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The NUTS on-line Help is excellent, but extensive; it does not provide a shortened reference 
guide.  This Cheat Sheet is presented as a brief outline of common NUTS usage.  See the on-line 
Help, and NUTS help section at  www.acornnmr.com for more complete tutorials and help. 
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0a. A Common Command Sequence for 1H 1D Processing 

 GA  File → Open/Import  ;works better (more consistently) than IM 
 BC  ; time-domain baseline correction 

 LB  ; check line broadening, =0.3 is common for 1H spectra 

 EM  ; exponential line broadening; removes sinc wiggle artifacts 

 ZF  ; zero-fill; performing a 2nd ZF may improve the appearance of the data 

 FT  ; Fourier transform 

 ZO  ; or double-click; left-drag across region, then right-click to Zoom 

  <RET> ; to exit zoom 

 left-hold—P ; set phasing pivot point; choose peak at either side of spectrum 

 PH  ; phase, left-mouse for 0-order at pivot point, right-mouse for 1st-order 

  <RET> ; to exit PH routine 

 left-hold—R  ; on reference (e.g., TMS) peak 

 FB  ; flatten baseline routine 

  L ; after correcting red strips computes least-squares fit 

  <RET> ; applies baseline correction and exits FB 

 ID  ; integrate routine 

  <RET> ; exit integrate routine 

 ^I  ; display integrals at Base level 

 left-hold—M ; set minimum height (for peak picks) 

 PP  ; auto-select peak picks 

 ^P  ; display peak picks at Base level 

 DP  ; enter Define Peaks routine 

  H ; change peak labels to Hz 

  <RET> ; exit DP routine 

 IS  ; inset regions 

 NO  ; notes 

 SB  ; save spectrum 

 PL  ; print spectrum 

 DT  ; generate data tables, useful for generating publication listings 
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0b. A Common Command Sequence for 13C 1D Processing 

 GA  File → Open/Import  ;works better (more consistently) than IM 
 BC  ; time-domain baseline correction 

 LB  ; check line broadening, =1 or 2 Hz are common for 13C spectra 

 EM  ; exponential line broadening; removes sinc wiggle artifacts 

 ZF  ; zero-fill; performing a 2nd ZF may improve the appearance of the data 

 FT  ; Fourier transform 

 ZO  ; or double-click; left-drag across region, then right-click to Zoom 

  left-drag ; across one region of peaks 

  1  ; to set 0-order phase region 

  left-drag ; across a 2nd region of peaks 

  2  ; to set 1-order phase region 

  <RET> ; to exit zoom 

 PE  ; phase 0-order using left-mouse, phase 1st-order using right-mouse 

  <RET> ; to exit PE routine 

 left-hold—R  ; on reference (e.g., CDCl3) peak 

 left-hold—M ; set minimum height (for peak picks) 

 PP  ; auto-select peak picks 

 ^P  ; display peak picks at Base level 

 IS  ; inset regions 

 NO  ; notes 

 SB  ; save spectrum 

 PL  ; print spectrum 

 DT  ; generate data tables, useful for generating publication listings 
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Listed below are common commands that can be run with a mnemonic, shown bold as in FT, and 
the same menu command, found by mouse clicking as in Process→ Transform→Fourier 
Transform; the mnemonic, if one exists, is listed in the menus. 
 

1. Import Data 

 GA  File→Open ;we strongly recommend the use of GA for all opens and 
imports; IM fails when the path gets too large; the nuts.ini 
file may need modification to import bruker data correctly. 

 example for Varian and Avance data: 
 [click into a foldername (Varian) or an exp# (Avance) and double click on  fid ] 
 [for Avance, you can go down into pdata and a pexp#  and click on  1r — in this case you don't 

need the following as you are importing the processed spectrum] 

 BC  Process→Baseline Correct ; removes 0Hz/center glitch 
 LB     ; set up an appropriate line-broadening parameter 
 EM    ; apply exponential multiplication apodization 
 FT     ; Fourier transform the data 
 
 We have run into two bugs with importing (IM) data that occur somewhat regularly with 

NUTS.  If you get an error message when trying to import data, try the following: 

 a) Always use  GA  instead of IM.  When the directory structure gets deep, IM fails whereas 
GA always seems work ok. 

 b) On occasion, a Bruker AC dataset will not import properly; in these cases, NUTS seems to 
not to be able to figure out the data type properly.  The following solves this problem: 

  2F 
  im  -type  BRUKERASPECT↵ 
  2N↵ 
 

2. Apply Multipliers 

 LB  Process→Conditions→set LB  
   Set value for multiplication (0.1 to 0.3 Hz for 1H, –0.5 to 3 for 13C) 
 EM Process→Window Function→Exponential Mult. 
 

3. Transform 

 BC  Process→Baseline Correct (a DC-offset correction of the FID) 
 ZF  Process→Zero Fill 
 FT  Process→Transforms→Fourier Transform  
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4. Zoom & Display 

 a) double-left-click to enter Zoom Mode,  or type  ZO  
 b) left-drag to select region to zoom (Alternatively, typing F in Zoom Mode provides a  
 menu in which to specify horizontal and vertical display limits.) 
 c) right-click to expand the specified region 
 d) return  will exit Zoom Mode 
 e) Outside of Zoom Mode, double-right-click to toggle between full view and zoomed  
 view (mode stays at top level);  Ctrl-E  shows expanded view, Ctrl-F  shows full  view. 
 DC  (at Base Level) sets the vertical display position via a slider bar in the upper left 

 portion of the screen. 
 Ctrl-A toggles the horizontal axis display units between ppm, Hz, points and none. 
 

5. Phasing 

 The following recommended methods both work quite well.  PH  is a bit easier to learn and 
works nicely.  PE, although a bit more complicated to set up, allows very accurate setting of 
the phase.  Keep in mind also that scaling up the spectra (using the right-hand slide bar, or the  
>  <  and  ↑  ↓  keys on the keyboard) usually helps with phasing by allowing better 
observation of the baseline. 

 
 
  At the Base Level:     

Recommended method #1 – PH: 

 i) – left-click-and-hold mouse button on a large upfield or downfield peak  
  – press  P  to set toggle point while still holding the mouse button down 
 ii) PH  Process→Phasing...→PHasing by mouse 
 iii) 0-order correction:  left-drag up-down/left-right and fix phase about toggle point 
 iv) 1st-order correction:  right-drag up-down/left-right 
 
 

  Enter Zoom Mode by double-left-clicking, then 

Recommended method #2 – PE: 

 i) – left-drag over a downfield region (called region #1) that has well-resolved peaks 
   DO NOT right click to zoom to this region 
  – after releasing the left-drag, enter  1  on the keyboard to define this as region #1 
 ii) – left-drag over an upfield region (called region #2) that has well-resolved peaks 
   DO NOT right click to zoom to this region 
  – after releasing the left-drag, enter  2  on the keyboard to define this as region #2 
 iii) – press return to exit Zoom Mode 
  – left-click-and-hold mouse button on one downfield peak (one in region #1) 
  – press  P to set toggle point while still holding the mouse button down 
 iii) PE  Process→Phasing...→Phasing Expanded 
 iii) – region #1 is automatically displayed 
  – perform a 0-order correction by  left-drag up-down/left-right 
  – region #2 is displayed automatically by right-dragging to perform 1st-order phase 

corrections; left-drag will automatically toggle back to region #1 
 iv) press Enter to exit PE mode 
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 QP  Process→Phasing...→Quick Phase  (will do both, but is slow) 

Other possibilities for phasing: 

 QA no mouse/menu equivalent; sets only 0-order phasing 
 AP  Process→Phasing...→Auto Phasing  (not recommended) 
 

6. Referencing 

 i) left-click-and-hold mouse button on desired peak 
 ii) press R to open reference windows while holding mouse button down 
 iii) note various options in reference window such as find maximum and interpolate 
 
Note

 

: As of June, 2012 the following results in an incorrect X-nucleus chemical shift!!!  The X-
nucleus chemical shift is approximately 5-6ppm off.  We are working to correct this issue, 
in the meantime please use MestreNova’s software for Unified Scale referencing. 

 The Unified Scale can be used within NUTS to properly reference 1D X-nucleus spectra based 
on a referenced 1H spectrum.  The procedure in brief is: 

1. Acquire 1H and X-nucleus data from the compound during the same session (same lock, 
same shims).  Save as the raw data on the spectrometer for importation into NUTS. 

2. Work the data up as normal in NUTS, and properly reference the 1H spectrum.  Save both 
as NUTS spectra.   

3. With the 1H spectrum properly referenced and open in NUTS, run the appropriate macro 
using RU.  The facility provides the following macro: 

  absref_13C.mac 
  absref_19F.mac 
  absref_31P.mac 

 All are simple modifications of the example described in AcornNMR’s on-line 
documentation.  Macros for other nuclei can easily be made. 

4. Open the X-nucleus (NUTS-format) spectrum as requested by the macro.  This spectrum 
will now be properly referenced. 

5. When publishing data based on the Unified Scale, use a statement similar to the following: 

 The X-nucleus spectra were referenced to TMS in the 1H spectra, using the Unified Scale 
[citation:  R.K. Harris, E.D. Becker, S.M. Cabral de Menezes, R. Goodfellow, and P. 
Granger, "NMR Nomenclature.  Nuclear Spin Properties and Conventions for Chemical 
Shifts (IUPAC Recommendations 2001)", Pure and Applied Chem 73, 1795-1818 (2001)]. 

 

7. Baseline Correction 

 

 BC  Process→Baseline Correct uses end points of the complete data set for DC and tilt 
corrections  

Simple Baseline Corrections 

 BF  Process→Baseline Flatten uses only end points of the zoomed region (whether 
zoomed or not!) for DC and tilt corrections; applies DC to all data 
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Sophisticated Baseline Corrections

 FB  Process→Fit Baseline 7th order polynomial fit to baseline 

  

  – left-click  toggles region on/off for inclusion in fit 
  – L (recommended) linear-least squares fit of baseline regions  
  – C simplex (slower) fit of baseline regions 
  – RM   at top level brings up Process→Conditions... window to change RM 
  – P draws the fitted polynomial 
  – X quits FB routine without applying baseline correction 
  – Q quits simplex optimization 
  – Enter applies the correction and exits 
 
 

8. Integration 

 

 i) ID  Process→Integrate Display, or 

Manual Integration 

  I  in Zoom Mode (equivalent to ID; no mouse path) 

 ii) – Baseline correction (use FB [preferred] or BF) should be done prior to starting 
 integrations, and/or from within ID: 

  – B 0-order and tilt correction on integral 
   – left-drag  1st to correct 0-order at left side of integral 
   – right-drag  2nd to correct tilt (baseline to the right side of screen) 
  – F toggles between sub-integral and full integral 

 iii) – left-click (1st time) to start a sub-integral region 
  – left-click (2nd time) to define the beginning of a sub-integral region 
  – left-click (3rd time) to define the end of a sub-integral region 
  – L deletes the last defined sub-integral region 
  – C deletes all sub-integral regions defined 
  – left-click  then  D  deletes the sub-integral region under the mouse cursor  
  – Q aborts cursor and sub-integral definition process 

 iv) – left-click then V opens a sub-integral amount window for the region under the mouse 
cursor, e.g., to specify 1 proton (set the amount = 0 to remove labels) 

  – M toggles the integral number position from top of integral line to top of screen 
  – left-click then 1, 2, or 3 shifts the position of the sub-integral label for the sub-integral 

region under the mouse cursor  
  – Z displays a 2nd left-side scroll bar to position starting point of all sub-integral regions 

 v) – T send integrals to a clipboard inside the integral routine (equivalently, use IL at the 
Base Level);  CB  or  Ctrl-B  displays the clipboard contents 

  – Ctrl-I at the top level toggles integral display on/off (equivalently, use AN or AF) 
 
 

 AI  at the Base Level performs automatic integrations; ID then allows editing of regions 
(baseline correction is recommended before running AI) 

Automatic Integration 
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9. Peak Picking and Annotations 

 

 PP  displays peak pick lines above selected peaks 

Automatic Peak Picking 

 MH minimum height (in percent) for the PP command 
 left-hold of mouse cursor, plus M, sets the minimum height for the PP command 
 RM sets the multiples of RMS noise that a peak must decrease from its maximum before 

selecting another peak (try a smaller value if not seeing small couplings; try bigger if 
getting lots of peaks on a broad line) 

 CB  or  Ctrl-B  displays clipboard (PP automatically sends a peak list to the clipboard) 
 
 Manual Peak Picking with Annotations

 DP  enters the Define Peaks routine 

  

 – left-click  to define a new peak 
 – right-click  on peak label to edit the label  (positioning is definitely not WYSIWYG, so 

define a peak close to the desired horizontal position) 
 – left-drag  on label to position 
 – FH or FV at the Base Level to set font parameters for horizontal or vertical peak labels 
 – A Automatically pick peaks (Minimum Height must be set before entering DP) 
 – C Clear (delete) all chosen peaks 
 – G Get peak file.  Recalls previously saved peak list and displays the corresponding peaks, 

deleting any peaks which had been selected. 
 – H Toggles peak labels from ppm to Hz 
 – I Label peaks with text label, rather than chemical shift (necessary for annotations) 
 – K Delete the peak closest to the cursor location 
 – S Save peak file. 
 – T Copy peak list to the clipboard 
 – # Re-order the peak list, from highest to lowest chemical shift 
 Ctrl-P  View→ShowPeakLabels  at the Base Level to display peak labels 
 
 

 Only one clipboard text can be used in NUTS.  This includes peak pick lists, integral lists, or a 
single annotation.  To get more annotations, use  NO (preferred) or  DP  as described above. 

Single Text Annotation 

 
 a) Take text from any Windows program (e.g., Notepad) and Copy it into the clipboard 
 b) CB  View→Show Clipboard Text (or use Ctrl-B)  
   – left-hold  plus C moves the upper left corner of the clipboard contents to the cursor 

 location 
   – FC  Edit→Set Fonts→Clipboard Font changes the text font parameters 
   – this text cannot be resized, whereas the  DP  text labels can 
 c) Graphics-based text (e.g., from MS Draw or Paintbrush) can be imported into NUTS via the  

MO  command (see the next discussion on inset or section plots). 
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10. Section (Inset) Plots 

 

 a) Zoom to define the spectral region desired, then return to the Base Level. 

Manual Sections 

 b) IS  A  Tools→Inset Plots→Add Zoomed Region adds the current view  
 c) left-drag inside to move the object, or on a corner to resize 
 d) right-click  inside the object to edit parameters, e.g., to set Hz/cm, printer fudge factor 

(1.0084 is correct for HP printers), or axis units (ppm, Hz, points or none) 
 e) Enter  to exit IS routine 
 
 

11. Dual Display and Add/Subtract  

Perform the following general sequence to compare two spectra: 
a) IM   –  read in FID, process as normal (or GA to open an existing spectrum)  
 AL   –  to put that spectrum in buffer 
 IM   –  read in 2nd FID and process (or GA to open another existing spectrum)   
b) DD   –  shows both spectra (toggles Dual Display mode on/off) 
 i) PL  plots as displayed 
c) AS  –  enters the Add/Subtract subroutine 
 i) D displays the current spectrum and the difference spectrum 
 ii) B displays both the current spectrum and the buffer spectrum (“undoes” B) 
 iii) +/- adds/subtracts the buffer spectrum to/from the current one and updates the   

 current spectrum with the result 
 
 

12. Stack Plotting using BU mode (Buffers subroutine) 

In general, BU mode is recommended for making up stack plots containing relatively few 1D 
spectra (3 to perhaps 10 or 12), as BU mode is more intuitive and simpler to work in.  The more 
general SP mode works best when large numbers of spectra need to be stack plotted.  

 BU will put you into ‘Buffers Control’ mode. 

 a) A  adds the current worked-up spectrum to the buffer,  
 b) exit BU with  ↵ 

 c) IM to import a new fid, or  
  GA to open another spectrum,  
 d) then BU to enter buffers mode (after fid is processed), and  
 e) another A to add this one to the buffer.   

  The buffers are numbered in the order in which they are added.  Additional spectra can be 
added in this manner, c) thru e). 

 • Select a buffer by simply rolling the cursor over it; the selected spectrum will blink. 
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 • E will bring up an edit dialog box for the current buffer, for changing the color of the 
spectrum, and adding a comment line that will be positioned on the spectrum. 

 • left-click over the baseline and then dragging to reposition the spectrum. 
 • <  and  >  arrows decrease/increase the intensity of the selected buffer. 
 • D  deletes the current buffer 
 • C  clears all the buffers 
 
 f) View -> ‘Display buffers outside of BU’  will leave spectra display after exiting BU mode 

with ↵ (where all normal commands, such as notes, are available) 
 
 g) S  saves a NUTS file with the buffer spectra/info included (or use File -> Save file within 

Buffers mode).  Note that a normal  Save file  outside of BU mode will NOT 

 

save the 
buffers spectra or information that goes with it!! 

 

13. Stack Plotting using SP  (pseudo 2D) mode 

 a) Files must have the same prefix, and the suffix must be serially incremented from 001 
  (e.g.,  kinetics.001,  kinetics.002,  kinetics.003,  ...,  kinetics.006). 

 b) The following commands and links are straightforward on a computer where you have 
complete privileges.  The facility PCs, however, do not allow delete privileges in the 
spectrometer folders; e.g., you cannot delete files in  N:\phoenix\.  Use the following 
folders for all  Save As  requests (for all  SB and  SC  commands): 

 
   P:\   or  C:\temp 
 
 c) IM  –  read in 1st FID (or spectrum); process normally (e.g., EM, FT, phase) 

  For 13C plus DEPT spectra, it is easier to ignore the next link command, and process each 
dataset manually, followed by an  SB  to save each dataset into NUTS format. 

  LI  –  run a link (e.g., IM BC EM FT PS SB IN) to process a series of FIDs into NUTS-
format spectra 

    or a link (IM SB IN) to write a series of NUTS-format files from spectra 

 d)   LI – run a link (GA SC IN) to turn NUTS-format spectra into a NUTS 2D file 
    (Steps c and d can be combined if desired:  IM BC EM FT PS SC IN) 
  GA– read in the newly created NUTS 2D file 
    i) VW  with  N  or B  will run through spectra quickly 
    ii) SS sets the vertical scale according to the tallest peak in the 2D data set 

  SP – initiates the start stack-plot routine 
    i) O  sets  the x- and y-axis offsets 
    ii) A  changes the vertical amplitude 
    iii) W  toggles the whitewash feature 
    iv) P  plots the stacked plot 
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 e) To fully enable stacked plotting of expanded sections, first use ZO, then F to access the  
 Zoom Offset Information menu. Set Vertical Dimension, Start of Zoom Slice and  
 End of Zoom Slice appropriately to display those spectra desired. 

 f) Scaling one spectrum independently of the others is done in a fairly primitive manner in 
NUTS.  Using a version of 2D NUTS is easiest: 

  i) if using 2D NUTS, enter the arrayed mode using:  AR 
  ii) use the view  VW  command, and go to the slice you want to scale 
   type  ↵  to exit with this slice being shown on the display 
  iii) type  2f  to exit two-letter command mode 
  iv) enter    multiply 5     or     divide 2    to multiply(divide) the spectrum by 5(2) 
  v) type  2n  to re-enter two-letter command mode 
  vi) if using 1D NUTS, you must resave the spectrum using   S2  ; use the same psuedo-2D 

NUTS filename 
  vii) use  SP  to view the stack plot 
 
 

14. Deconvolution Fitting 

 a) Before beginning, perform  BF  or  FB  to correct the baseline. 

 b) Zoom to display the region to be fitted, then exit zoom. (Do not include too much baseline 
or too many points; set the number of points ≤ ~1000 total.) 

 c) LF  Tools→Line Fit enters the line-fit routine 
 d) left-click  on each peak;  a red line with estimates of peak’s parameter appears 

  or P Fit→Peak Pick for automatic selection of peaks  

  or left-click  below axis for automatic peak max selection (recommended) 

  – right-click   down curve to adjust width (works on current/red peak only) 

  – I Fit→Information On Line opens dialog box about estimates 
  – left-drag   across Relative Area and replace with 1; Apply will give simpler comparison 

of estimated areas 

 e) A Fit→Optimize All 
  – Q  will quit the optimization in progress 
 

15. Relaxation Analysis 

[see NUTS help] 
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16. Data Tables (DT) and Publishing NMR Data (Word/PowerPoint) 

 1. Open and process the 13C spectrum as normal. 

For 13C spectra and publication listings: 

 2. Perform a peak pick:    
  • left-click-n-hold  the mouse cursor at a level just below the lowest peak of interest 
  • press  m    
  • remove or add peaks using the DP (define peaks) utility 

 3. Import the peak pick data into a NUTS data table: 
  • 2f     ; turns off 2-letter command mode  (2n↵  turns it back on) 
  • dt  getpeaks↵    ; creates a data table and pastes in peak pick data 
  • dt  ppmdecimals 1↵   ; if want only 1 decimal place for δ (then redo getpeaks) 

 4. Edit multiplicity and/or assignment information in the 3rd column: 
  • right-click in a cell and type in the information 
  • Most often, only multiplicities are provided with the chemical shifts in 13C listings, and 

are entered in the 3rd column.  The 4th column can be used to document assignments.   

 5. Save the data table (which is NOT saved with the NUTS spectrum with sa or sb): 
  • dt  export  ; use  dt  import  to read back in later 

 6. Create a publication listing: 
  • dt  cacs   ; please provide feedback about the format; it may change  
     (or have other formats added, e.g.,  dt  corg) in the future 
  • paste into Word and make final corrections 

 7. Type  2n  to re-enter two-letter command mode. 
   

 1. Open and process the 1H spectrum as normal. 
For 1H spectra and publication listings: 

 2. Peak picks can be used for 1H spectra, but the method discussed below is usually more 
convenient.  If you decide to use peak picks, make certain it is in Hz for computing the J-
couplings. 

 3. Open a data table in NUTS: 
  • 2f     ; turns off 2-letter command mode  (2n↵  turns it back on) 
  • dt     ; creates a blank data table and pastes in peak pick data 
  • dt  ppmdecimals 3↵   ; will set 3 decimal places for δ values 

 4. Use NUTS to directly enter each multiplet’s δ and J-coupling values: 

  
  • zoom (double-left-click, drag, right-click) so the multiplet is easily seen on-screen 

δ (chemical shift) values 

  • left-click into a PPM cell  
  • left-click-n-hold with the cursor centered on the multiplet 
  • press  s    ; the cursor position (δ value) will be entered into the table 
  Multiplicity, # protons, Assignment:    right-click on the cell and type in  
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  • left-click into the  J  cell  

J -couplings 

  • left-click-n-hold on one peak of the splitting, right-click-n-hold on the other peak 
  • press  d    ; the J-coupling will be entered in the table 
  • repeat for each J-coupling in the multiplet  

  Repeat the procedure above for each multiplet in the spectrum. 
  • Add rows by right-click on any cell, and the ADD ROWS button in the panel.  

 5. Save the data table (which is NOT saved with the NUTS spectrum with sa or sb): 
  • dt  export  ; use  dt  import  to read back in later 

 6. Create a publication listing: 
  • dt  hacs   ; please provide feedback about the format; it may change 
      (or have other formats added, e.g.,  dt  horg) in the future 
  • paste into Word and make final corrections 

 7. Type  2n  to re-enter two-letter command mode. 
 
 

A few simple modifications will enable reasonable quality pastes of NUTS spectra into MS 
Word or PowerPoint.  From a normal session, do the following:  

Notes on Pasting NUTS Spectra into MS Word and PowerPoint: 

 1. BW   switches to black-and-white, typical for publication.   CD will toggle back to color.   

 2. The font sizes usually need to be increased for publication spectra.  Use the following: 

  FA    ; change the axis font (try 16 to 20 pt for Word; unchanged or 2pt larger for 
PowerPoint) 

  FI     ; change the integral label font 
  FV       ; change the peak pick label font 

 3. Edit   →   Copy Enhanced Metafile to Clipboard   
  is usually sufficient for following pastes into Word or PowerPoint.   

 4. On occasion, minor adjustments of the pasted graphic need to be done (e.g, small move of 
an integral label).  These can normally be managed by right-clicking on the spectrum in 
Word or PowerPoint and selecting  Edit Picture. 
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17. Processing 2D Data 

 
Use the NUTS 2D Pro version—with array mode, available on all the PC’s within the facility (but 
not available for distribution)—for 2D processing.  The following are guidelines for processing 
various types of 2D data; some details may depend upon your specific acquisition and processing 
requirements.  The online help and acorn website (www.acornnmr.com) both provide extensive 
help, examples, and demonstrations of 2D processing.  Note that display of 2D data via IP (in 2D) 
is significantly faster than via CP; the former command is useful for optimizing the display 
parameters, whereas the latter is preferable prior to printing a hardcopy. 
 
In manner completely analogous to stack plotting, the following commands and links are 
straightforward on a computer where you have complete privileges.  The facility PCs, however, do 
not allow delete privileges in the spectrometer folders; e.g., you cannot delete files in  N:\athena\.  
Use the following folder for all  Save As  requests (for all  SA, SB and  SC  commands): 
 
   S:\   or  [memory key] 
 
 
A. Magnitude COSY data from the Bruker ACs  
 

 i.  1D projections:  Process and save (SA or SB) the 1D high-resolution spectrum for projections.  
 

 ii. Macro processing:  There are two macros that can be run to automate the complete procedure 
describe in sections III-V below: 

 RU↵  cosy_sb_zfzf.mac  or  cosy_sb2_zfzf.mac 

 The first macro performs sinebell (MS) apodization, and the 2nd sinebell-squared (MS MS) 
apodization.  These macros will allow symmetrization only for datasets where TD = 4×NE = 
4×TD1, because the t1–dimension is zero-filled twice in both macros.  Initiate the macros with 
the command RU; performing an IM prior to RU is _not_ needed, as the macro starts by asking 
for the 2D dataset to open. 

 
 iii. Manual work-up of t2:  To work up the 2D data set manually in the directly detected domain 

(t2  →  f2): 
  a)  GA filename.SER  (import data set with array mode off at this point) 
  b)  AR     (turn on the array-mode processing; this command 
         toggles array-mode on/off, as indicated in status line) 
  c)  BC MS FT  (all data are operated on simultaneously) 

 
 iv. Manual correction of t1–parameters:  Set the spectral parameters: 

  a) Access the  View  →  Spectral Parameters  menu. 
  b) Set the t1 (f1) parameters in the right-hand column equal to their respective t2 (f2) 

parameters in the left-hand column for: 

    Frequency (SF) 

http://www.acornnmr.com/�
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    Sweep Width (SW) 
    Offset (O1)  

   Use   copy (CNTL-C), TAB, paste (CNTL-V), TAB    3 times to perform this task. 

  c) Note the difference between the Number of Points in both dimensions.  You will have 
to zero-fill sufficient to make the dataset square (e.g., zero-fill twice if # point in direct 
dimension equals 512 and # points in indirect dimension is 128). 

 
 v. Manual work-up of t1 domain:  Work up 2D data in the indirect detected domain (t 1  →  f1): 

   a)  TD     (Transpose the Data matrix) 
   b) MS ZF ZF FT  (perform first stage of data processing)  
         (zero-fill as needed to produce a square spectral matrix) 
   c)  MC    (perform a Magnitude Calculation) 
   d)  SR     (Spectral Reversal to form LL-to-UR diagonal) 
   f) SS     (perform Spectral Scaling of the data) 
 
 The Links (LI) L2–L5 have been written to automate this processing for the case of two zero-

fills (i.e., for TD1=NE=TD/4).  L2,L3 both symmetrize, L2 performing sinebell and L3 
sinebell-squared apodization.  L4,L5 leave out the symmetrization step. 

 
 vi.  Symmetrization:  Viewing the dataset prior to symmetrization is recommended.  Use care in 

interpreting any small/less-intense crosspeaks in a COSY dataset; view the dataset prior to 
symmetrization to see whether the crosspeaks might be a “symmetrization trap” artifact (see 
Derome, Fig 8.32): 

    SY     (SYmmetrize the data) 
 
vii. Display and plotting: 

  a) 2D     (enter the 2D display routine, intensity display, IP) 
  b) MH    (set the parameter for Minimum Height) 
  b) Borders  →  Pick the _____ Spectrum (specify the files for projections) 
  c) Edit  →  Edit Display Parameters  (set scaling for projections) 
  d) ZO  (F)   (ZOom in to select the region of interest) 
  e)  Reference the spectrum if necessary, using the normal procedure. 
  f) CP     (display the 2D data set in Contour Plot mode) 
  g) PL                                     (print the spectrum) 

 These print files can be quite large.  It is unlikely there will be printer memory problems within 
the facility.  But if you are printing from your lab or home, you may have to reduce the printer 
resolution to 300dpi or smaller to get the prints to work. 

 
 
B. gCOSY/Gcosy processing (magnitude mode COSY data:  works also for gcosy, COSY, and 

cosy) from Varian’s VNMR 
 

 i. Open the file named fid inside the folder of data that is the gCOSY or gcosy, etc., you want 
to process. 

 ii. Start the macro by typing  RU  :  
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  brings up dir:  G:\Common\NetNUTS\NUTS\mac  on the facility PCs. 

 iii. Choose the macro  varian_mag_cosy_sb2_?zf.mac . 
  This macro will process both dimensions using ? ZFs (zero fills) in the indirect dimension, 

and put NUTS into 2D mode with the direct dimension on the x-axis (horizontal) and the 
indirect dimension on the y-axis (vertical). 

 iv. Use  SY  to symmetrize the data. 

 v. Use  TD  to transpose the matrix (i.e., reverse the axes, or rotate by 90°). 
 vi. Use  NO  to enter notes. 

 vii. Enter  1D  to go back to the one dimensional mode.  You can save the data only in the  1D  
mode (more on saving data in section F below). 

 viii. Enter  2D  or  IP  (intensity plot) to get back to the two dimensional display mode. 

 ix. Enter  CP  (contour plot) if you’d prefer the peaks to be displayed as contours, and always 
prior to plotting the data. 

 
 
C. gHSQC processing (echo-antiecho, phase sensitive data) and HSQC/HSQCAD processing 

(hypercomplex data) from Varian’s VNMR 
 
 i. Open the file named fid inside the folder of data that is the gHSQC or HSQC/HSQCAD you 

want to process. 

 ii. Start the macro by typing   RU  . 
 iii. Choose the macro  varian_ghsqc.mac or varian_hsqc.mac, depending on whether you 

chose the gradient or non-gradient version of the HSQC experiment in the setup. 
  This macro will process both dimensions, and leaves NUTS in the two dimensional display 

mode with the direct axis (1H) on the x-axis (horizontal) and the indirect axis (13C) on the y-
axis (vertical). 

 iv. To phase the data see “Phasing 2D data” in section F below. 

 v. To save the data, follow the instructions in section F below. 

 
 
D. gHMBC and gHMBCAD processing (magnitude mode) from Varian’s VNMR 
 
 i. Open the file named fid inside the folder of data that is the gHMBC or gHMBCAD you want 

to process. 

 ii. Start the macro by typing   RU  . 
 iii. Choose the macro varian_ghmbc.mac or varian_ghmbcad.mac depending on the pulse 

sequence run.  (1H will be on the x-axis, 13C on the y-axis) 

 iv. This data does NOT need phasing, since it is collected in magnitude mode. 

 v. To save the data, follow the instructions in section F below. 
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E. gDQCOSY processing (hypercomplex, phase sensitive data: works also with DQCOSY, 

NOESY, ROESY, TOCSY, etc.) from Varian’s VNMR 
 
 i. Open the file named fid inside the folder of data that is the gDQCOSY you want to process. 

 ii. Start the macro by typing   RU  . 
 iii. Choose the macro  varian_dqcosy.mac . 
  This macro will process both dimensions, and leaves NUTS in the two dimensional display 

mode with the direct axis on the x-axis (horizontal) and the indirect axis on the y-axis 
(vertical). 

 iv. You typically should not have to phase dqcosy data; typically the diagonal is phased positive 
with the crosspeaks being antiphase (both positive and negative, half one way, half the 
other).  For NOESY, ROESY, etc., see “Phasing 2D data” in section F below. 

 v. To save the data, follow the instructions in section F below. 

 
F. Useful commands for 2D data processing in NUTS: 
 
 CP    (contour plot) displays the peaks as contours 
 IP    (intensity plot) displays the peaks as intensities 
 
 
 

Phasing 2D data: 

 a) left-hold to get red crosshairs thru the data, then while keeping the left-hold do a right-drag 
(left and right mouse buttons concurrently held down) to see the trace of the data where the 
mouse is located.  The vertical scale of the trace can be increased / decreased by hitting the 
PAGE UP / PAGE DOWN keys (while still doing the left- and right-hold). 

 b) Stop on a trace that has a peak or peaks in the upper right of the data set. 

 c) Type 1D  (the same trace should now be displayed in 1D mode). 

 d) left-click-and-hold, then press  P  to set toggle point while still holding the mouse button 
down.  Choose a pivot point on a peak on the right side of the spectrum. 

 e) Use  PH  to enter phase mode, and correct the phase of the pivot peak with a left-drag (0-
order phase).  Hit enter when you’re satisfied with the phase adjustment (this applies the new 
phase to the entire 2D matrix) 

 f) Type  2D  to enter the 2D display mode, and now choose a trace with a peak or peaks in the 
lower left of the data set and type 1D . 

 g) Enter phase mode using PH and with right-drag adjust the phases of the peaks on the left 
side (1st order phases); hit enter to save and apply the phases to the 2D matrix 

 h) Type  2D  , and you now should be phased (this phases the dimension that is on the x-axis 
(horizontal).  If the other dimension needs phasing, transpose the matrix with TD and repeat 
the phasing procedure above. 
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Referencing the spectrum: 

 a) left-click to get the red crosshairs, and bring them over a peak that you want the spectrum 
referenced to (make sure the crosshairs are exactly on the diagonal for COSY or any 1H,1H 
data). 

 b) Type  O  (or  R) and the referencing dialog box appears. 

 c) Enter the appropriate chemical shift values in both the horizontal and vertical dimensions. 

 d) Click OK in dialog box and correct referencing should appear in the spectrum 

 e) TD  will reverse the axes (switch x and y); this is needed for phasing the different 
dimensions of phase sensitive data. 

 
 
 

Saving 2D data sets: 

 a) Exit 2D mode by typing 1D . 

 b) Click on the save icon in the toolbar or go to File → Save As . 
 c) When the dialog box appears, choose the appropriate directory to save the data in, e.g., 

P:\temp .   
 d) At the bottom of the dialog box choose “2D file” in the Save as Type box. 

 e) Enter an appropriate file name in the File Name box. 

 f) When reopening the data it will first appear in the 1D mode, then type  2D  or  IP  to get the 
2D display. 

 

 
 

Zooming in on regions: 

 a) ZO  will enter zoom mode, as will a double-left-click. 
 b) Highlight the desired zoomed region with a left-drag. 

 c) Put the cursor over the region and right-click to expand. 

 d) To get the full display, exit ZO (with enter) and double-right-click. 
 
 
 

Zooming in on regions: 

 a) ZO  will enter zoom mode, as will a double-left-click. 
 b) Highlight the desired zoomed region with a left-drag. 
 
 
 

Drawing lines on the 2D spectrum (LL mode) 

 In making assignments using 2D spectra, being able to draw lines on your spectrum can be very 
valuable.  The new LL command provides this capability. 

 a) left-click to get crosshairs to display, place them at an appropriate position then type  

  • V to add a vertical line or  
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  • H to add a horizontal line 
  • left-click and L deletes the last entered line 
  • left-click and C clears all the entered lines 

 b) LL enters the ‘Edit Line List’ routine 

 • Move the cursor over a line to select it (you should see the line blink) then type E and a 
dialog box appears, allowing you to edit features of that line. 

  • D will delete the currently selected line 
  • C will delete all the lines 

 Note that in LL mode, you can add vertical (V) and horizontal (H) lines without bringing up 
the crosshairs, just place the cursor in the desired position and type V or H. 

 c) As with any subroutine, use ↵ to exit LL mode. 
  • Unfortunately the lines can not be saved for your next NUTS session. 
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