This workshop is designed to show you several functionalities of Microsoft Excel 2007 and particularly how it applies to your chemistry course. In this workshop, you will be shown how to complete the following tasks:

- Formatting cells
- Creating and inserting functions
- Changing decimal places
- Creating a graph using non-contiguous columns
- Editing and manipulating a graph
- Changing data intervals
- Adding a trendline (line of best fit)
- Analyzing a regression equation
- Changing the location of a graph
- Formatting a lab report (adding textboxes)
- Configuring Printing Options

Experiment: The Half Life of S-35

We will go through an example exercise that is similar to the ‘Neutron Activation of Silver’ lab. For our example, Jack and Jill are performing an experiment with S-35, attempting to calculate its half life. Begin by navigating to the Scratch Drive, located on the desktop, and open the Excel file entitled Chem Excel S35. Copy the ‘Raw Activity’ from this document into a new Excel spreadsheet. Input the remainder of Jack and Jill’s data into your new spreadsheet, calculate the true activity and natural log of S-35, and determine what the half life should be.
Copying Columns:

To copy information in a column, click and highlight all of the information you wish to copy. Once highlighted, right-click anywhere within that area and select Copy. Navigate to the document you want to paste this information to, right-click on the cell the first piece of data will start in, and select Paste. Alternatively, you can also use the shortcuts CTRL+C (copy) and CTRL+P (paste) in place of right-clicking.

Formatting Cells:

Manual Sizing: You can change the size of cells so that if you have data that is bigger than the cells, you can see all of the data. To do this, place your cursor between the blue column markers (labeled A, B, C, etc). When your cursor hovers between two columns, the default I-Beam will turn into a cross-like icon, with two arrows pointing in opposite directions. Click and hold; drag either way to increase or decrease the width.

Automatic Sizing: If you have a lot of data that is wider than your cells, you can make all of the cells as big as the largest piece of data. You can do this by putting your cursor in between the column that you want to resize and the adjacent column, and double-click. This will automatically resize the column or row to fit the pieces of data.

Creating Functions:

Option One:
In Excel, you can make your own functions based upon your data. For example, let's say you want to create a function that lists days by twenties (0, 20, 40, etc.), denoting the 260 day period of Jack and Jill's half life experiment:
1. Choose a column in which to store this function. In this example, we are going to do this in column A.
2. Type the function into the cell. (Remember: When entering functions, you need to have an equals sign before the formula, telling Excel that this is a function and not just random letters and numbers.)

So, what function can we create in cell A4 that will give us an answer of 40? (Answer is: =A3+20)

Note: Always refer to each cell by its coordinate when inputting functions!

(ie: 20 would actually be A3.)
Creating Functions Cont...:

Normally, when you create a formula, you do not want the formula to just apply to the one cell, but to many cells. To do this, click on the cell with the formula in it. Move your cursor to the lower right of the cell, until your cursor changes from a white plus sign to a black plus sign. (This should happen right over the black box present in the lower right hand corner of the cell.) When it changes, click on the black box and drag your mouse down to the last row that you want the formula to apply to. When you let go of the mouse, you should see that numbers are now in those cells. You can now click on one of the cells and look in the formula bar and see that each cell will have a different formula in it. Each formula should list the correct cells that apply to the number now present within that cell box.

Did You Know?

You can set up a quick list by entering the first two numbers of a pattern, selecting the second cell, highlighting up to the first cell, and dragging the second cell’s black box down to your desired destination?

After inputting the ‘Background’ data, use the information you learned about adding and expanding a function in Column A to calculate the True Activity of S-35: (Hint: =B2-C2)

More Complex Functions:

Excel also has built-in functions for you to use that will calculate the square root of numbers, the natural log, and many other functions. To use these functions, click on the cell to store the function, then click on the $f_x$ button right above your spreadsheet, to the left of the formula bar. You can also go to the Formula tab on the ribbon, then Insert Function. Choose the function that you would like to use, and enter the cells that you want to use in the function. Each function is quite different, so for descriptions of how the functions work, your best resource will be the help topics in Excel. Your next task is to practice using one of these built-in formulas.
More Complex Functions Cont...:

In our example, we are looking for the natural log (LN) of S-35’s true activity. To calculate the LN of the data in column D, select the first cell in column E and click **Insert Function**. Use Excel’s natural log formula, LN, to calculate the natural log of ALL of the values in column D. Store the results in column E and label this column “The Natural Log of True Activity.”

![Excel screenshot showing the LN function]

**Final Data:**

<table>
<thead>
<tr>
<th>time (days)</th>
<th>Raw activity (counts)</th>
<th>Background (counts)</th>
<th>True Activity (counts)</th>
<th>LN of True activity</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>62698</td>
<td>150</td>
<td>62548</td>
<td>11.04368954</td>
</tr>
<tr>
<td>20</td>
<td>55097</td>
<td>130</td>
<td>54967</td>
<td>10.91448828</td>
</tr>
<tr>
<td>40</td>
<td>47916</td>
<td>110</td>
<td>47806</td>
<td>10.77490643</td>
</tr>
<tr>
<td>60</td>
<td>40097</td>
<td>130</td>
<td>39967</td>
<td>10.59580939</td>
</tr>
<tr>
<td>80</td>
<td>33480</td>
<td>190</td>
<td>33290</td>
<td>10.41301233</td>
</tr>
<tr>
<td>100</td>
<td>28555</td>
<td>110</td>
<td>28445</td>
<td>10.25572768</td>
</tr>
<tr>
<td>120</td>
<td>24096</td>
<td>120</td>
<td>23976</td>
<td>10.08480861</td>
</tr>
<tr>
<td>140</td>
<td>20632</td>
<td>110</td>
<td>20522</td>
<td>9.92925276</td>
</tr>
<tr>
<td>160</td>
<td>18159</td>
<td>160</td>
<td>17999</td>
<td>9.79807148</td>
</tr>
<tr>
<td>180</td>
<td>15847</td>
<td>140</td>
<td>15707</td>
<td>9.661861752</td>
</tr>
<tr>
<td>200</td>
<td>13539</td>
<td>130</td>
<td>13409</td>
<td>9.503681402</td>
</tr>
<tr>
<td>220</td>
<td>11374</td>
<td>150</td>
<td>11224</td>
<td>9.325809622</td>
</tr>
<tr>
<td>240</td>
<td>9795</td>
<td>110</td>
<td>9685</td>
<td>9.178333576</td>
</tr>
<tr>
<td>260</td>
<td>7984</td>
<td>180</td>
<td>7804</td>
<td>8.962391702</td>
</tr>
</tbody>
</table>
Changing Decimal Places:

You will probably encounter a time during your lab where you will want to set a certain amount of significant figures. To do this:
1. Select the desired cells you would like to format.
2. On the Home tab on the ribbon, select the Number section.
3. Use the Increase Decimal and Decrease Decimal buttons to change the number of places.
4. For more specific options, click on the arrow in the bottom left corner of the tab, which pulls up a dialog box in which you can change the number of decimal points, the symbol that appears before the numbers, or the format of all the cells to fit a certain category chosen from the list provide by Excel.

Creating a Graph:

To create a graph, you will need at least two columns of data. The column on the left will be on your x-axis and the one of the right will be your y-axis. Select both columns by either selecting just the data in the columns or the entire column. To select two, non-contiguous columns of data, select your first column, hold down the CRTL key, and select your second column, as shown below.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>time (days)</td>
<td>Raw activity (counts)</td>
<td>Background counts</td>
<td>True Activity (counts)</td>
<td>LN of True activity</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>62598</td>
<td>150</td>
<td>62548</td>
<td>11.04388954</td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>55997</td>
<td>130</td>
<td>54967</td>
<td>10.91448828</td>
<td></td>
</tr>
<tr>
<td>40</td>
<td>47916</td>
<td>110</td>
<td>47806</td>
<td>10.77490643</td>
<td></td>
</tr>
<tr>
<td>60</td>
<td>40097</td>
<td>130</td>
<td>39867</td>
<td>10.53580939</td>
<td></td>
</tr>
<tr>
<td>80</td>
<td>33480</td>
<td>190</td>
<td>33290</td>
<td>10.41301233</td>
<td></td>
</tr>
<tr>
<td>100</td>
<td>28555</td>
<td>110</td>
<td>28445</td>
<td>10.25572768</td>
<td></td>
</tr>
<tr>
<td>120</td>
<td>24096</td>
<td>120</td>
<td>23976</td>
<td>10.08408661</td>
<td></td>
</tr>
<tr>
<td>140</td>
<td>20632</td>
<td>110</td>
<td>20522</td>
<td>9.932925270</td>
<td></td>
</tr>
<tr>
<td>160</td>
<td>18139</td>
<td>160</td>
<td>17999</td>
<td>9.79807148</td>
<td></td>
</tr>
<tr>
<td>180</td>
<td>15847</td>
<td>140</td>
<td>15707</td>
<td>9.66181752</td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>13539</td>
<td>130</td>
<td>13409</td>
<td>9.503681402</td>
<td></td>
</tr>
<tr>
<td>220</td>
<td>11374</td>
<td>150</td>
<td>11224</td>
<td>9.325806022</td>
<td></td>
</tr>
<tr>
<td>240</td>
<td>9793</td>
<td>180</td>
<td>9685</td>
<td>9.17833576</td>
<td></td>
</tr>
<tr>
<td>260</td>
<td>7984</td>
<td>180</td>
<td>7804</td>
<td>8.982391702</td>
<td></td>
</tr>
</tbody>
</table>

Then, click on the Insert tab, located to the right of the Home tab, go to the Charts tab of the ribbon and select Scatter, Scatter with only Markers.

Notes:

For your Chemistry course, every graph you make will be an XY scatter plot, with unconnected points.
Adding Titles:

When your chart is initially generated, Excel does not put on all the bells and whistles one would need in order to have a properly detailed graph. You will want to enter a proper title, and titles for the axes so we can tell what is what. To do so, select the Layout tab on the ribbon under Chart Tools, then click on the Chart Title and Axis Titles buttons on the Labels portion of the ribbon.

Losing the Legend:

If you are graphing only one set of data, you do not need a legend to tell you which data points correspond to which data. To get rid of the legend, click on the Legend button, then select None.

If you want a legend, choose where on your chart you want the legend to be positioned. On the right is a common place to put it.

Formatting Gridlines:

Excel will automatically put horizontal gridlines on your graph, but the rest is up to you. To make the vertical gridlines appear, click on the Gridlines button on the Axes portion of the ribbon, then select Primary Vertical Gridlines and click on Major Gridlines.

Changing Background Color:

To change the background color, simply right-click on the background of the graph and select Format Plot Area. When the new window appears, select Fill, click No Fill or any other type of fill.

Resizing Chart:

If you want to change the size of your graph, click on the graph and click and drag on any of the locations where three dots appear on the blue border.
Task Five: Format your data

Formatting Data Points:

To change the shape and color of your data points, right-click on one data point and select Format Data Series. When the new window comes up, you can change the color and shape of your data points.

To change the shape and size, select Marker Options. To change the border (foreground) color of the points, select Marker Line Color. To change the color inside the point, select Marker Fill or No Fill to create an open point.

Changing Data Intervals:

If you want to change the scale between your data points, right-click on one of the numbers in the scale, and click on Format Axis. Select the Axis Options tab. If you change any part of the scale, you must uncheck the circle next to Auto, and instead select Fixed.

Minimum changes the smallest number on the axis, Maximum changes the largest number on the axis, and Major Unit changes the increment of the tick marks on the axis.

Task Six: Trendlines, R², and Regression Equations:

To add a trendline, right-click on one data point and select Add Trendline. Click on which type of trendline you would like based on your data; in our example, we will use linear. Also choose to have the R² value and regression equation displayed on the chart by checking the boxes next to those two options. To change the weight of your trendline, select the Line Style tab, and select a width based on the size of your points.
From our trendline, we can determine our regression equation is: \[ y = -0.0079x + 11.062 \]

We now understand that the slope of our line is \( M = -0.0079 \). By taking the reciprocal of \(-0.0079\), a positive \(0.0079\), we can input what we have found into our half life equation: \( \text{Recip. of } M = \frac{\text{LN}(2)}{	ext{Half life}} \)

Therefore:

\[
\begin{align*}
0.0079 &= \frac{\text{.693}}{	ext{Half life}} \\
0.0079H &= .693 \\
\text{Half life} &= \frac{.693}{0.0079} \\
\text{Half life} &= 87.7 \text{ days}
\end{align*}
\]

**Task Six:**

Format a lab report

Relocating Charts

Your graph will automatically appear on the same spreadsheet as your data. If you would like your chart on its own spreadsheet, right-click on the blue border of your graph and select Move Chart. Check As New Sheet: Chart 1 and click OK.

Adding Textboxes

To add a textbox, click on the Insert tab on the ribbon at the of your screen and select the Text Box button, located in the Text section of the ribbon. Click and drag diagonally somewhere on the spreadsheet to create a textbox. To resize or move the box, click on the outside border and drag.
Task Seven: Configure Printing Options

Printing Gridlines

To print gridlines, navigate to the Page Layout tab. Under the Gridlines section, make sure the Print checkbox is checked. To double-check that your gridlines will in fact print, select the Office Button in the top left corner, open the Print options, and select Print Preview.

Determining Print Area

While on the Page Layout tab, you can also determine the size of your print area as it compares to the size of your data. To do so, click on the Orientation section and select either Portrait or Landscape orientation. In our example, we will select Landscape. Once you make your selection, dashed lines will appear, denoting the boundaries of a standard, 8.5” x 11” piece of printing paper.

Selecting a Print Area

If you only want to print a selection of your data, you can determine print size manually. Let us say that you just want to print your graph; you can do so by highlighting the cells that contain the desired information, clicking the Print Area option, and selecting Set Print Area. To make sure you set print area takes effect, double-check using Print Preview like you did in the Gridlines section of this packet.
We at the Technology Learning Center hope that this training session was informative and has well-prepared you for your future Chemistry labs and assignments. If you have any questions regarding Excel, please visit your nearest TLC during staffed hours to get help from one of our friendly TLC staff members.

If you have any suggestions for how this packet could be improved, submit your suggestions to our feedback form at: http://tlc.housing.wisc.edu/feedback.php

Last Updated: July 2008
This resource was created by Lucy B. Jost